Elevated Errors in Cape Town (CPT) and Johannesburg (JNB)
Incident
14 November 2022, 18:17 UTC
Elevated Errors in Cape Town (CPT) and Johannesburg (JNB)
Status: closed
Start:
14 November 2022, 17:52 UTC
End:
14 November 2022, 18:17 UTC
Duration: 25 minutes
Affected Components:
Platform
Africa
Cape Town (CPT)
Johannesburg (JNB)
Affected Groups:
All Public Users
Investigating
14 November 2022, 17:52 UTC
14 November 2022, 17:52 UTC
We're investigating elevated errors in Cape Town (CPT),Johannesburg (JNB).
All other locations and services are unaffected
Monitoring
14 November 2022, 17:59 UTC
14 November 2022, 17:59 UTC
A fix has been implemented and we are monitoring the results.