Issue Updating Support Portal Tickets

Incident
31 October 2022, 23:47 UTC

Issue Updating Support Portal Tickets

Status: closed
Start: 31 October 2022, 20:07 UTC
End: 31 October 2022, 23:47 UTC
Duration: 3 hours 40 minutes
Affected Components:
Security Agents and Module Security Console & API Cloud WAF Fastly WAF (Legacy) Next-Gen WAF (NGWAF) Agent Downloads Data Services Dashboard Data Rule and IP List updates Rate Limiting and Alerts Rule Processing Requests Signals Dashboard
Affected Groups:
All Public Users
Update

31 October 2022, 21:51 UTC

31 October 2022, 21:51 UTC

We are continuing to investigate and monitor this issue as an isolated incident, please continue to send and monitor ticket updates via email (securitysupport@fastly.com) while we investigate.

Resolved

31 October 2022, 23:47 UTC

31 October 2022, 23:47 UTC

Issue has been isolated and determined to be impacting customers whom have enabled SSO and have not accepted the invite sent from the console. Logging in directly from SSO will prevent customers from viewing, updating and interacting with tickets in the console. Fastly advises customers to accept the invite send from the console to resolve their issues with ticket logging and interactions.