Fastly Support Chat System Issues

Incident
13 October 2022, 22:12 UTC

Fastly Support Chat System Issues

Status: closed
Start: 13 October 2022, 16:30 UTC
End: 13 October 2022, 22:12 UTC
Duration: 5 hours 42 minutes
Affected Components:
Customer Services Support Chat System
Affected Groups:
All Public Users
Update

13 October 2022, 16:30 UTC

13 October 2022, 16:30 UTC

The Fastly support chat system is currently experiencing intermittent performance issues. We are working with external parties to restore service, but communications may be interrupted or delayed. Support@fastly.com email ticketing communications and phone systems are both unaffected, and may still be used for support communications. All edge cloud products and services are unaffected.

Update

13 October 2022, 21:45 UTC

13 October 2022, 21:45 UTC

A fix has been implemented and we are monitoring the results.

Resolved

13 October 2022, 22:12 UTC

13 October 2022, 22:12 UTC

This incident has been resolved.