Introducing the Redesigned Fastly Status Page

Maintenance
14 November 2022, 17:00 UTC

Introducing the Redesigned Fastly Status Page

Status: closed
Start: 14 November 2022, 15:00 UTC
End: 14 November 2022, 17:00 UTC
Duration: 2 hours
Affected Components:
Customer Services
Affected Groups:
All Public Users
Update

14 November 2022, 15:00 UTC

14 November 2022, 15:00 UTC

We’re excited to announce today that the Fastly status page is unveiling a new design and vastly enhanced functionality! Starting today, October 10, you may visit our redesigned status page at:

The initial release period of October 10 - November 14 will serve as a demo of this page, so customers can review the changes before we implement them permanently. During this time, our current status posts will be imported via API connection to display how the page will look and function, without causing duplicate notifications for our customers. 

On November 14, we’ll import all subscriber information and go fully live.

For more information about what has changed and why we’ve done this redesign to our status page, please visit our Fastly Blog at:

If you have questions about your status page subscriptions or functionality, please reach out to your dedicated technical account team, or support@fastly.com.

Update

14 November 2022, 15:38 UTC

14 November 2022, 15:38 UTC

Scheduled maintenance is currently in progress.

All subscriber SMS and Email preferences from our legacy status pages are being imported. Following the maintenance window, subscribers will receive a notification from this page that subscriptions and notification preferences have been updated, and they will have access to update or unsubscribe at that time.

Resolved

14 November 2022, 17:00 UTC

14 November 2022, 17:00 UTC

All subscriber notification preferences have been imported to fastlystatus.com.