Retrospective - Issues with Fastly Corporate site (www.fastly.com)

Incident
13 September 2022, 20:11 UTC

Retrospective - Issues with Fastly Corporate site (www.fastly.com)

Status: closed
Start: 13 September 2022, 20:11 UTC
End: 13 September 2022, 20:11 UTC
Duration: 1m
Affected Components:
Customer Services https://www.fastly.com/
Affected Groups:
All Public Users
Update

13 September 2022, 20:11 UTC

13 September 2022, 20:11 UTC

Fastly Engineers detected a performance impacting event affecting the Fastly corporate web site (www.fastly.com) from approximately 2022-09-13 19:20 to 2022-09-13 19:30 UTC. The issue has been resolved and we are monitoring performance closely.

Resolved

13 September 2022, 20:11 UTC

13 September 2022, 20:11 UTC

.