Real Time Analytics and Historical Stats Performance Issues
Incident
02 September 2022, 04:50 UTC
Real Time Analytics and Historical Stats Performance Issues
Status: closed
Start:
02 September 2022, 03:38 UTC
End:
02 September 2022, 04:50 UTC
Duration: 1 hour 12 minutes
Affected Components:
Observability
Historical Stats
Real-time Analytics
Affected Groups:
All Public Users
Update
02 September 2022, 03:38 UTC
02 September 2022, 03:38 UTC
We're currently investigating performance issues with our Real Time Analytics and Historical Stats services. All other services are unaffected.
Update
02 September 2022, 04:13 UTC
02 September 2022, 04:13 UTC
The issue has been identified and a fix is being implemented.
Update
02 September 2022, 04:30 UTC
02 September 2022, 04:30 UTC
A fix has been implemented and we are monitoring the results.