CDN Performance Impact

Incident
15 September 2022, 20:47 UTC

CDN Performance Impact

Status: closed
Start: 15 September 2022, 20:10 UTC
End: 15 September 2022, 20:47 UTC
Duration: 37 minutes
Affected Components:
Platform North America Europe Asia South America Oceania Africa Amsterdam (AMS) Adelaide (ADL) Bangkok (BKK) Bogota (BOG) Cape Town (CPT) Chennai (MAA) Brussels (BRU) Auckland (AKL) Buenos Aires (EZE) Ghana (ACC) Ashburn (IAD) Copenhagen (CPH) Brisbane (BNE) Curitiba (CWB) Johannesburg (JNB) Dublin (DUB) Christchurch (CHC) Dubai (DXB) Fortaleza (FOR) Frankfurt (FRA) Fujairah (FJR) Melbourne (MEL) Lima (LIM) Hyderabad (HYD) Frankfurt (HHN) Perth (PER) Rio de Janeiro (GIG) Atlanta (PDK) Helsinki (HEL) Hong Kong (HKG) Sydney (SYD) Santiago (SCL) Boston (BOS) Kolkata (CCU) London (LCY) Wellington (WLG) Sāo Paulo (CGH) Calgary (YYC) London (LON) Kuala Lumpur (KUL) Chicago (CHI) Sao Paulo (GRU) London (LHR) Manila (MNL) Mumbai (BOM) Lisbon (LIS) New Delhi (DEL) Madrid (MAD) Manchester (MAN) Osaka (ITM) Marseille (MRS) Seoul (ICN) Milan (LIN) Singapore (QPG) Milan (MXP) Columbus (CMH) Oslo (OSL) Columbus (LCK) Munich (MUC) Palermo (PMO) Tokyo (HND) Dallas (DFW) Tokyo (NRT) Denver (DEN) Rome (FCO) Detroit (DTW) Sofia (SOF) Tokyo (TYO) Gainesville (GNV) Stockholm (BMA) Honolulu (HNL) Houston (IAH) Vienna (VIE) Kansas City (MCI) Los Angeles (BUR) Miami (MIA) Minneapolis (MSP) Minneapolis (STP) Montreal (YUL) Newark (EWR) New York (LGA) Palo Alto (PAO) Phoenix (PHX) Portland (PDX) San Jose (SJC) Seattle (BFI) St. Louis (STL) Toronto (YYZ) Vancouver (YVR)
Affected Groups:
All Public Users
Update

15 September 2022, 20:10 UTC

15 September 2022, 20:10 UTC

We're currently investigating potential impact to performance with our CDN services.

Update

15 September 2022, 20:26 UTC

15 September 2022, 20:26 UTC

The issue has been identified and a fix is being implemented.

Update

15 September 2022, 20:33 UTC

15 September 2022, 20:33 UTC

A fix has been implemented and we are monitoring the results.

Resolved

15 September 2022, 20:47 UTC

15 September 2022, 20:47 UTC

This incident has been resolved.