Possible Performance Impact Affecting Bogota (BOG)

Incident
01 October 2022, 01:33 UTC

Possible Performance Impact Affecting Bogota (BOG)

Status: closed
Start: 01 October 2022, 00:59 UTC
End: 01 October 2022, 01:33 UTC
Duration: 34 minutes
Affected Components:
Platform South America Bogota (BOG)
Affected Groups:
All Public Users
Update

01 October 2022, 00:59 UTC

01 October 2022, 00:59 UTC

We're investigating possible performance impact affecting the Bogota (BOG) data center. All other locations and services are unaffected

Update

01 October 2022, 01:25 UTC

01 October 2022, 01:25 UTC

A fix has been implemented and we are monitoring the results.