Retrospective - Origin and Domain Inspector services

Informational
25 August 2022, 17:22 UTC

Retrospective - Origin and Domain Inspector services

Status: closed
Date: 25 August 2022, 17:21 UTC
End: 25 August 2022, 17:22 UTC
Duration: 1 minute
Affected Components:
Observability Domain Inspector Origin Inspector
Affected Groups:
All Public Users
Update

25 August 2022, 17:21 UTC

25 August 2022, 17:21 UTC

Fastly Engineers detected a performance impacting event affecting the Origin and Domain Inspector services from approximately 2022-08-25 13:34 UTC to 2022-08-25 16:20 UTC. All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

25 August 2022, 17:22 UTC

25 August 2022, 17:22 UTC

Incident closed.