Possible Cloud WAF deployment issues in US-East-2

Informational
28 July 2022, 18:55 UTC

Possible Cloud WAF deployment issues in US-East-2

Status: closed
Date: 28 July 2022, 18:37 UTC
End: 28 July 2022, 19:25 UTC
Duration: 48 minutes
Affected Components:
Security Agents and Module Security Console & API Fastly WAF (Legacy) Next-Gen WAF (NGWAF)
Affected Groups:
All Public Users
Investigating

28 July 2022, 18:37 UTC

28 July 2022, 18:37 UTC

A power outage has affected the us-east-2 availability zone Fastly leverages for some Cloud WAF customers. Deployments or changes to some Cloud WAF configurations may be delayed or intermittently fail. If you are experiencing issues with your Cloud WAF, please contact our Customer Security Operations Center so that we may assist.

Monitoring

28 July 2022, 18:54 UTC

28 July 2022, 18:54 UTC

A fix has been implemented and we are monitoring the results.

Resolved

28 July 2022, 18:55 UTC

28 July 2022, 18:55 UTC

This incident has been resolved.