Intermittent Errors on the Signal Sciences Management Console

Incident
09 August 2022, 22:36 UTC

Intermittent Errors on the Signal Sciences Management Console

Status: closed
Start: 09 August 2022, 21:46 UTC
End: 09 August 2022, 22:36 UTC
Duration: 49 minutes
Affected Components:
Security Agents and Module Security Console & API Fastly WAF (Legacy) Next-Gen WAF (NGWAF)
Affected Groups:
All Public Users
Investigating

09 August 2022, 21:46 UTC

09 August 2022, 21:46 UTC

We have received reports of intermittent errors when using the Signal Sciences Management Console. Our engineering teams are currently investigating.

Identified

09 August 2022, 21:53 UTC

09 August 2022, 21:53 UTC

The issue has been identified and a fix is being implemented.

Identified

09 August 2022, 22:11 UTC

09 August 2022, 22:11 UTC

We are continuing to work on a fix for this issue.

Monitoring

09 August 2022, 22:31 UTC

09 August 2022, 22:31 UTC

Customer rule provisioning and decisioning was briefly impacted from 21:13 to 21:27 UTC. A fix has been implemented and we are now monitoring the results.

Resolved

09 August 2022, 22:36 UTC

09 August 2022, 22:36 UTC

This incident has been resolved.