Impact to Signal Sciences Rate Limiting

Incident
17 August 2022, 20:03 UTC

Impact to Signal Sciences Rate Limiting

Status: closed
Start: 17 August 2022, 19:52 UTC
End: 17 August 2022, 20:03 UTC
Duration: 10 minutes
Affected Components:
Security Agents and Module Security Console & API Fastly WAF (Legacy) Next-Gen WAF (NGWAF)
Affected Groups:
All Public Users
Investigating

17 August 2022, 19:52 UTC

17 August 2022, 19:52 UTC

Due to a Fastly deployment at 18:01 UTC, rule updates were degraded between 18:01 to 18:34 UTC. During this time agent updates (new rules, changed rules and blocking decisions) may not have occurred. Agents would continue to run with their last known rules. The change that caused this interruption has been rolled back (18:13 UTC) and no additional issues have been observed.

Resolved

17 August 2022, 20:03 UTC

17 August 2022, 20:03 UTC

This incident has been resolved.