Elevated API Errors

Incident
22 August 2022, 23:31 UTC

Elevated API Errors

Status: closed
Start: 22 August 2022, 23:30 UTC
End: 22 August 2022, 23:31 UTC
Duration: 1 minute
Affected Components:
Security Agents and Module Security Console & API Fastly WAF (Legacy) Next-Gen WAF (NGWAF)
Affected Groups:
All Public Users
Update

22 August 2022, 23:30 UTC

22 August 2022, 23:30 UTC

Potential degradation of access on the Signal Science console due to a recent deployment. Service disruption would have lasted between 22:24 UTC and 22:46 UTC. Service restoration activity has been completed and are stable. During these time API requests may have experienced intermittent errors.

Resolved

22 August 2022, 23:31 UTC

22 August 2022, 23:31 UTC

Incident closed.