Issue with Signal Sciences Requests Feed

Informational
28 August 2022, 12:29 UTC

Issue with Signal Sciences Requests Feed

Status: closed
Date: 28 August 2022, 12:28 UTC
End: 28 August 2022, 12:29 UTC
Duration: 1 minute
Affected Components:
Security Agents and Module Security Console & API Fastly WAF (Legacy) Next-Gen WAF (NGWAF)
Affected Groups:
All Public Users
Update

28 August 2022, 12:28 UTC

28 August 2022, 12:28 UTC

Potential degradation of the population of request data within the Signal Sciences console. Service disruption would have lasted between 10:35 UTC and 12:12UTC. During this time customers may have experienced delays in the time requests processed by the agent were shown in their site request feeds. Service restoration activity has been completed and is stable.

Resolved

28 August 2022, 12:29 UTC

28 August 2022, 12:29 UTC

Incident closed.