SF->London communication failure

Informational
31 December 2018, 00:17 UTC

SF->London communication failure

Status: closed
Date: 31 December 2018, 00:16 UTC
End: 31 December 2018, 00:17 UTC
Duration: 1 minute
Affected Components:
Fanout Control Panel https://fanout.io/
Affected Groups:
All Public Users
Update

31 December 2018, 00:16 UTC

31 December 2018, 00:16 UTC

Over the past three hours, not all messages published to our SF region propagated to our London region. This has now been resolved.

Resolved

31 December 2018, 00:17 UTC

31 December 2018, 00:17 UTC

Incident closed.