SF message loss

Informational
14 January 2019, 14:03 UTC

SF message loss

Status: closed
Date: 14 January 2019, 14:02 UTC
End: 14 January 2019, 14:03 UTC
Duration: 1 minute
Affected Components:
Fanout Control Panel https://fanout.io/
Affected Groups:
All Public Users
Update

14 January 2019, 14:02 UTC

14 January 2019, 14:02 UTC

For the past several hours, many messages originating at our SF region were failing to dispatch. This has been resolved.

Resolved

14 January 2019, 14:03 UTC

14 January 2019, 14:03 UTC

Incident closed.