Friday maintenance

Maintenance
08 June 2019, 05:01 UTC

Friday maintenance

Status: closed
Start: 08 June 2019, 04:00 UTC
End: 08 June 2019, 05:01 UTC
Duration: 1 hour 1 minute
Affected Components:
Fanout Control Panel https://fanout.io/
Affected Groups:
All Public Users
Update

08 June 2019, 04:00 UTC

08 June 2019, 04:00 UTC

We will be undergoing scheduled maintenance during this time.

Update

08 June 2019, 04:00 UTC

08 June 2019, 04:00 UTC

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

08 June 2019, 05:01 UTC

08 June 2019, 05:01 UTC

The scheduled maintenance has been completed.