Intermittent delivery issues in London region.

Informational
16 March 2020, 08:36 UTC

Intermittent delivery issues in London region.

Status: closed
Date: 16 March 2020, 08:35 UTC
End: 16 March 2020, 08:36 UTC
Duration: 1 minute
Affected Components:
Fanout Control Panel https://fanout.io/
Affected Groups:
All Public Users
Update

16 March 2020, 08:35 UTC

16 March 2020, 08:35 UTC

This incident has been resolved.

Resolved

16 March 2020, 08:36 UTC

16 March 2020, 08:36 UTC

Incident closed.