Global DNS issues

Informational
30 April 2020, 02:28 UTC

Global DNS issues

Status: closed
Date: 30 April 2020, 01:12 UTC
End: 30 April 2020, 02:28 UTC
Duration: 1 hour 16 minutes
Affected Components:
Fanout Control Panel https://fanout.io/
Affected Groups:
All Public Users
Investigating

30 April 2020, 01:12 UTC

30 April 2020, 01:12 UTC

Requests to our internal DNS provider are delayed or failing, causing degraded service. The issue is being investigated.

Resolved

30 April 2020, 02:28 UTC

30 April 2020, 02:28 UTC

This incident has been resolved.