Problems with message delivery in SF

Informational
27 August 2020, 19:23 UTC

Problems with message delivery in SF

Status: closed
Date: 27 August 2020, 19:22 UTC
End: 27 August 2020, 19:23 UTC
Duration: 1 minute
Affected Components:
Fanout Control Panel https://fanout.io/
Affected Groups:
All Public Users
Update

27 August 2020, 19:22 UTC

27 August 2020, 19:22 UTC

It was discovered that messages were not being delivered for a subset of Bayeux channels in the SF region. This has been resolved.

Resolved

27 August 2020, 19:23 UTC

27 August 2020, 19:23 UTC

Incident closed.