Failover testing

Maintenance
28 September 2020, 05:00 UTC

Failover testing

Status: closed
Start: 28 September 2020, 04:00 UTC
End: 28 September 2020, 05:00 UTC
Duration: 1 hour
Affected Components:
Affected Groups:
All Public Users
Update

28 September 2020, 04:00 UTC

28 September 2020, 04:00 UTC

We recently upgraded our load balancing system to support failover across regions as well as faster failover within regions. During the maintenance period, we will be testing these failover processes in production. Expect a few minutes of partial unavailability per region as the tests are performed.

Update

28 September 2020, 04:00 UTC

28 September 2020, 04:00 UTC

Maintenance will begin as scheduled in 60 minutes.

Update

28 September 2020, 04:00 UTC

28 September 2020, 04:00 UTC

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

28 September 2020, 05:00 UTC

28 September 2020, 05:00 UTC

The scheduled maintenance has been completed.