DNS resolution issues

Incident
01 November 2020, 23:21 UTC

DNS resolution issues

Status: closed
Start: 01 November 2020, 18:46 UTC
End: 01 November 2020, 23:21 UTC
Duration: 4 hours 35 minutes
Affected Components:
Fanout Control Panel https://fanout.io/
Affected Groups:
All Public Users
Investigating

01 November 2020, 18:46 UTC

01 November 2020, 18:46 UTC

Fanout domain names including fanout.io and fanoutcdn.com may not be resolving. We are investigating the issue.

Identified

01 November 2020, 19:04 UTC

01 November 2020, 19:04 UTC

Our DNS provider has acknowledged higher than normal errors.

Identified

01 November 2020, 22:09 UTC

01 November 2020, 22:09 UTC

Our DNS provider is still working on the issue.

Monitoring

01 November 2020, 22:55 UTC

01 November 2020, 22:55 UTC

The issue has been fixed and we are monitoring it.

Resolved

01 November 2020, 23:21 UTC

01 November 2020, 23:21 UTC

This incident has been resolved.