Singapore network upgrades

Maintenance
31 March 2021, 00:00 UTC

Singapore network upgrades

Status: closed
Start: 30 March 2021, 18:00 UTC
End: 31 March 2021, 00:00 UTC
Duration: 6 hours
Affected Components:
Affected Groups:
All Public Users
Update

30 March 2021, 18:00 UTC

30 March 2021, 18:00 UTC

Our hosting provider is performing upgrades, and there may be some latency and packet loss during this period.

Update

30 March 2021, 18:00 UTC

30 March 2021, 18:00 UTC

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

31 March 2021, 00:00 UTC

31 March 2021, 00:00 UTC

The scheduled maintenance has been completed.