Singapore network upgrades (part 3)

Maintenance
07 April 2021, 22:00 UTC

Singapore network upgrades (part 3)

Status: closed
Start: 07 April 2021, 18:00 UTC
End: 07 April 2021, 22:00 UTC
Duration: 4 hours
Affected Components:
Affected Groups:
All Public Users
Update

07 April 2021, 18:00 UTC

07 April 2021, 18:00 UTC

Our hosting provider is performing upgrades, and there may be some latency and packet loss during this period.

Update

07 April 2021, 18:01 UTC

07 April 2021, 18:01 UTC

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

07 April 2021, 22:00 UTC

07 April 2021, 22:00 UTC

The scheduled maintenance has been completed.