Elevated Errors in Ashburn (BWI)

Incident
28 April 2021, 16:35 UTC

Elevated Errors in Ashburn (BWI)

Status: closed
Start: 28 April 2021, 15:34 UTC
End: 28 April 2021, 16:35 UTC
Duration: 1 hour 1 minute
Affected Components:
Platform North America Ashburn (IAD) Atlanta (PDK) Boston (BOS) Calgary (YYC) Chicago (CHI) Columbus (CMH) Columbus (LCK) Dallas (DFW) Denver (DEN) Detroit (DTW) Gainesville (GNV) Honolulu (HNL) Houston (IAH) Kansas City (MCI) Los Angeles (BUR) Miami (MIA) Minneapolis (MSP) Minneapolis (STP) Montreal (YUL) Newark (EWR) New York (LGA) New York (NYC) Palo Alto (PAO) Phoenix (PHX) Portland (PDX) San Jose (SJC) Seattle (BFI) St. Louis (STL) Toronto (YYZ) Vancouver (YVR)
Affected Groups:
All Public Users
Investigating

28 April 2021, 15:34 UTC

28 April 2021, 15:34 UTC

We are aware of a possible issue and are working to determine the scope and impact.

Investigating

28 April 2021, 15:41 UTC

28 April 2021, 15:41 UTC

We're investigating elevated errors in Ashburn (BWI). All other locations and services are unaffected

Identified

28 April 2021, 15:58 UTC

28 April 2021, 15:58 UTC

The issue has been identified and a fix is being implemented.

Monitoring

28 April 2021, 16:00 UTC

28 April 2021, 16:00 UTC

A fix has been implemented and we are monitoring the results.

Resolved

28 April 2021, 16:35 UTC

28 April 2021, 16:35 UTC

This incident has been resolved.