Traffic rerouted in Manchester (MAN)

Incident
11 May 2020, 17:01 UTC

Traffic rerouted in Manchester (MAN)

Status: closed
Start: 11 May 2020, 13:50 UTC
End: 11 May 2020, 17:01 UTC
Duration: 3 hours 10 minutes
Affected Components:
Manchester (MAN)
Affected Groups:
All Public Users
Identified

11 May 2020, 13:50 UTC

11 May 2020, 13:50 UTC

Traffic in Manchester (MAN) has been temporarily rerouted. All other locations and services are unaffected.

Monitoring

11 May 2020, 13:58 UTC

11 May 2020, 13:58 UTC

A fix has been implemented and we are monitoring the results.

Resolved

11 May 2020, 17:01 UTC

11 May 2020, 17:01 UTC

This incident has been resolved.