CDN Performance Impact

Incident
30 August 2020, 17:10 UTC

CDN Performance Impact

Status: closed
Start: 30 August 2020, 10:22 UTC
End: 30 August 2020, 17:10 UTC
Duration: 6 hours 47 minutes
Affected Components:
Amsterdam (AMS) Bogota (BOG) Chennai (MAA) Buenos Aires (EZE) Ashburn (IAD) Copenhagen (CPH) Curitiba (CWB) Dublin (DUB) Frankfurt (FRA) Frankfurt (HHN) Rio de Janeiro (GIG) Atlanta (PDK) Helsinki (HEL) Santiago (SCL) Boston (BOS) London (LCY) London (LON) Chicago (CHI) London (LHR) Mumbai (BOM) New Delhi (DEL) Madrid (MAD) Manchester (MAN) Milan (MXP) Columbus (CMH) Oslo (OSL) Dallas (DFW) Denver (DEN) Stockholm (BMA) Houston (IAH) Vienna (VIE) Kansas City (MCI) Los Angeles (BUR) Miami (MIA) Minneapolis (MSP) Minneapolis (STP) Montreal (YUL) Newark (EWR) New York (LGA) Palo Alto (PAO) San Jose (SJC) St. Louis (STL) Toronto (YYZ) Vancouver (YVR)
Affected Groups:
All Public Users
Investigating

30 August 2020, 10:22 UTC

30 August 2020, 10:22 UTC

We're currently investigating performance impacts in India, Latin America and Northern Europe. All other locations and services are unaffected.

Investigating

30 August 2020, 10:37 UTC

30 August 2020, 10:37 UTC

We're currently investigating potential impact to performance with our CDN services.

Identified

30 August 2020, 10:51 UTC

30 August 2020, 10:51 UTC

The issue has been identified and a fix is being implemented.

Identified

30 August 2020, 11:06 UTC

30 August 2020, 11:06 UTC

We're continuing to work on a fix for this issue.

Identified

30 August 2020, 11:27 UTC

30 August 2020, 11:27 UTC

Fastly is observing increased errors and latency across multiple regions due to a common IP transit provider experiencing a widespread event. Fastly is actively working on re-routing traffic in affected regions.

Identified

30 August 2020, 12:04 UTC

30 August 2020, 12:04 UTC

Fastly is continuing global mitigation efforts due to a common IP transit provider experiencing a widespread event. Error rates and congestion are elevated but improving as Fastly re-route traffic.

Identified

30 August 2020, 12:38 UTC

30 August 2020, 12:38 UTC

Fastly is continuing global mitigation efforts due to a common IP transit provider experiencing a widespread event. Error rates and congestion remain elevated.

Identified

30 August 2020, 13:14 UTC

30 August 2020, 13:14 UTC

Fastly is continuing global mitigation efforts due to a common IP transit provider experiencing a widespread event. Traffic has been re-routed in CMH, CPH, and MSP. Error rates and congestion remain elevated in multiple regions.

Identified

30 August 2020, 14:42 UTC

30 August 2020, 14:42 UTC

Fastly is continuing global mitigation efforts due to a common IP transit provider experiencing a widespread event. Traffic has been re-routed in CMH, CPH, and MSP. We are seeing some signs of improvement but continue to see elevated errors in multiple regions.

Identified

30 August 2020, 14:49 UTC

30 August 2020, 14:49 UTC

Fastly is continuing global mitigation efforts due to a common IP transit provider experiencing a widespread event. Traffic has been re-routed in CMH, CPH, and MSP. We are seeing some signs of improvement but continue to see elevated errors in multiple regions.

Monitoring

30 August 2020, 15:39 UTC

30 August 2020, 15:39 UTC

Fastly has observed a decrease in errors for most customers. Some customers may experience additional impact as global backbones continue to adjust routing. We are monitoring closely and will update as information becomes available.

Monitoring

30 August 2020, 15:42 UTC

30 August 2020, 15:42 UTC

Fastly has observed a decrease in errors for most customers. Some customers may experience additional impact as global backbones continue to adjust routing. We are monitoring closely and will update as information becomes available.

Monitoring

30 August 2020, 16:02 UTC

30 August 2020, 16:02 UTC

We are continuing to monitor for any further issues.

Resolved

30 August 2020, 17:10 UTC

30 August 2020, 17:10 UTC

This incident has been resolved.