Fastly Control Plane Performance Issues

Incident
30 August 2020, 17:12 UTC

Fastly Control Plane Performance Issues

Status: closed
Start: 30 August 2020, 12:14 UTC
End: 30 August 2020, 17:12 UTC
Duration: 4 hours 58 minutes
Affected Components:
Fastly Application Real-time Analytics API Services
Affected Groups:
All Public Users
Investigating

30 August 2020, 12:14 UTC

30 August 2020, 12:14 UTC

We are currently investigating performance issues affecting the availability of manage.fastly.com and our API. CDN delivery, stats aggregation, and all other data plane services are unaffected.

Identified

30 August 2020, 13:18 UTC

30 August 2020, 13:18 UTC

The issue has been identified and a fix is being implemented.

Monitoring

30 August 2020, 15:19 UTC

30 August 2020, 15:19 UTC

A fix has been implemented and we are monitoring the results.

Resolved

30 August 2020, 17:12 UTC

30 August 2020, 17:12 UTC

This incident has been resolved.