Possible Performance Impact in the UK

Incident
14 October 2020, 15:56 UTC

Possible Performance Impact in the UK

Status: closed
Start: 14 October 2020, 10:06 UTC
End: 14 October 2020, 15:56 UTC
Duration: 5 hours 50 minutes
Affected Components:
London (LCY) London (LON) London (LHR) Manchester (MAN)
Affected Groups:
All Public Users
Investigating

14 October 2020, 10:06 UTC

14 October 2020, 10:06 UTC

We are aware of a possible issue for UK traffic and are working to determine the scope and impact.

Identified

14 October 2020, 11:04 UTC

14 October 2020, 11:04 UTC

A network transit provider issue has been identified and our Network Operations team is working to help them mitigate.

Investigating

14 October 2020, 12:06 UTC

14 October 2020, 12:06 UTC

A potential issue with a common ISP has been identified and our Network Operations team is working to help them investigate.

Resolved

14 October 2020, 15:56 UTC

14 October 2020, 15:56 UTC

This incident has been resolved.