Control Plane Maintenance - Billing System

Maintenance
20 October 2020, 16:30 UTC

Control Plane Maintenance - Billing System

Status: closed
Start: 20 October 2020, 16:00 UTC
End: 20 October 2020, 16:30 UTC
Duration: 30 minutes
Affected Components:
Billing System
Affected Groups:
All Public Users
Update

20 October 2020, 16:00 UTC

20 October 2020, 16:00 UTC

Fastly will be performing scheduled maintenance on the billing portions of the Fastly configuration application and API. These services will be placed in maintenance mode for up to 60 minutes between 2020-10-20 16:00 UTC and 2020-10-20 16:30 UTC. During this time, customers will be unable to access the billing pages within the Fastly App, and API calls to billing functions will return a maintenance error message. Edge delivery, stats aggregation, and all other content delivery services will be unaffected.

Update

20 October 2020, 16:00 UTC

20 October 2020, 16:00 UTC

Maintenance will begin as scheduled in 60 minutes.

Update

20 October 2020, 16:01 UTC

20 October 2020, 16:01 UTC

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

20 October 2020, 16:30 UTC

20 October 2020, 16:30 UTC

The scheduled maintenance has been completed.