Docs Site Performance Issues

Incident
23 October 2020, 10:25 UTC

Docs Site Performance Issues

Status: closed
Start: 23 October 2020, 09:56 UTC
End: 23 October 2020, 10:25 UTC
Duration: 29 minutes
Affected Components:
https://docs.fastly.com/
Affected Groups:
All Public Users
Investigating

23 October 2020, 09:56 UTC

23 October 2020, 09:56 UTC

We're currently investigating performance issues with docs.fastly.com and developer.fastly.com. All edge cloud products and services are unaffected.

Identified

23 October 2020, 10:05 UTC

23 October 2020, 10:05 UTC

The issue has been identified and a fix is being implemented.

Monitoring

23 October 2020, 10:16 UTC

23 October 2020, 10:16 UTC

A fix has been implemented and we are monitoring the results.

Resolved

23 October 2020, 10:25 UTC

23 October 2020, 10:25 UTC

This incident has been resolved.