Capacity Expansion: Melbourne (MEL)

Maintenance
29 October 2020, 18:00 UTC

Capacity Expansion: Melbourne (MEL)

Status: closed
Start: 29 October 2020, 15:00 UTC
End: 29 October 2020, 18:00 UTC
Duration: 3 hours
Affected Components:
Melbourne (MEL)
Affected Groups:
All Public Users
Update

29 October 2020, 15:00 UTC

29 October 2020, 15:00 UTC

Fastly will be adding capacity at our Melbourne, Aus (MEL) data center. End-users may observe connection resets as traffic is migrated onto new hardware.

Update

29 October 2020, 15:00 UTC

29 October 2020, 15:00 UTC

Maintenance will begin as scheduled in 60 minutes.

Update

29 October 2020, 15:00 UTC

29 October 2020, 15:00 UTC

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

29 October 2020, 18:00 UTC

29 October 2020, 18:00 UTC

The scheduled maintenance has been completed.