Possible Performance Impact due to Cloud Provider Issue

Informational
14 December 2020, 13:21 UTC

Possible Performance Impact due to Cloud Provider Issue

Status: closed
Date: 14 December 2020, 12:26 UTC
End: 14 December 2020, 15:34 UTC
Duration: 3 hours 7 minutes
Affected Components:
Image Optimization On-the-fly Packager
Affected Groups:
All Public Users
Investigating

14 December 2020, 12:26 UTC

14 December 2020, 12:26 UTC

We are aware of a possible issue and are working to determine the scope and impact.

Identified

14 December 2020, 12:48 UTC

14 December 2020, 12:48 UTC

We are seeing increased errors across multiple customers with origins in a common cloud provider, with potential impact to Fastly systems that utilize this common cloud infrastructure.

Monitoring

14 December 2020, 13:20 UTC

14 December 2020, 13:20 UTC

We have confirmed impact between 11:50 UTC and 12:29 UTC for Fastly's Image Optimization and On The Fly Packager due to a common cloud provider issue. Customers with backends in this cloud provider may also have been impacted during this time frame, but appear to have recovered as of 12:29 UTC

Resolved

14 December 2020, 13:21 UTC

14 December 2020, 13:21 UTC

This incident has been resolved.