Maintenance - Control Plane and API

Maintenance
05 January 2021, 21:19 UTC

Maintenance - Control Plane and API

Status: closed
Start: 05 January 2021, 21:00 UTC
End: 05 January 2021, 21:19 UTC
Duration: 19 minutes
Affected Components:
Fastly Application Historical Stats Fastly WAF (Legacy) Purging Billing System API Services
Affected Groups:
All Public Users
Update

05 January 2021, 21:00 UTC

05 January 2021, 21:00 UTC

On January 5th, 2021 at 21:00 UTC, Fastly will be performing maintenance on the Fastly configuration application and API. During this scheduled maintenance, customers will not be able to access or modify service configurations through the Fastly App, and service API calls will return a 503 status code. Surrogate key and URL-based purging will not be affected, but purge_all will not be available during this maintenance window. Historical stats and WAF rule configuration will also be unavailable. Edge delivery, purging (except purge_all), stats aggregation, and all other content delivery services will be unaffected.

Update

05 January 2021, 21:00 UTC

05 January 2021, 21:00 UTC

Maintenance will begin as scheduled in 60 minutes.

Update

05 January 2021, 21:01 UTC

05 January 2021, 21:01 UTC

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

05 January 2021, 21:19 UTC

05 January 2021, 21:19 UTC

The scheduled maintenance has been completed.