Incident - Global CDN Performance Impact

Incident
12 January 2021, 16:51 UTC

Incident - Global CDN Performance Impact

Status: closed
Start: 12 January 2021, 15:25 UTC
End: 12 January 2021, 16:51 UTC
Duration: 1 hour 26 minutes
Affected Components:
Amsterdam (AMS) Cape Town (CPT) Chennai (MAA) Auckland (AKL) Ashburn (IAD) Copenhagen (CPH) Brisbane (BNE) Johannesburg (JNB) Dublin (DUB) Frankfurt (FRA) Fujairah (FJR) Melbourne (MEL) Frankfurt (HHN) Perth (PER) Atlanta (PDK) Helsinki (HEL) Hong Kong (HKG) Sydney (SYD) Boston (BOS) London (LCY) Wellington (WLG) London (LON) Chicago (CHI) London (LHR) Mumbai (BOM) New Delhi (DEL) Madrid (MAD) Manchester (MAN) Osaka (ITM) Marseille (MRS) Milan (MXP) Columbus (CMH) Oslo (OSL) Columbus (LCK) Tokyo (HND) Dallas (DFW) Denver (DEN) Tokyo (TYO) Stockholm (BMA) Houston (IAH) Vienna (VIE) Kansas City (MCI) Los Angeles (BUR) Miami (MIA) Minneapolis (MSP) Minneapolis (STP) Montreal (YUL) Newark (EWR) New York (LGA) Palo Alto (PAO) San Jose (SJC) St. Louis (STL) Toronto (YYZ) Vancouver (YVR)
Affected Groups:
All Public Users
Investigating

12 January 2021, 15:25 UTC

12 January 2021, 15:25 UTC

We are aware of a possible issue and are working to determine the scope and impact.

Investigating

12 January 2021, 15:29 UTC

12 January 2021, 15:29 UTC

We're currently investigating potential impact to performance with our CDN services.

Investigating

12 January 2021, 15:38 UTC

12 January 2021, 15:38 UTC

We're currently investigating potential impact to performance with our CDN services.

Investigating

12 January 2021, 15:50 UTC

12 January 2021, 15:50 UTC

We are continuing to investigate this issue.

Investigating

12 January 2021, 16:03 UTC

12 January 2021, 16:03 UTC

We are continuing to investigate this issue.

Investigating

12 January 2021, 16:04 UTC

12 January 2021, 16:04 UTC

We are continuing to investigate this issue.

Identified

12 January 2021, 16:09 UTC

12 January 2021, 16:09 UTC

The issue has been identified and a fix is being implemented.

Monitoring

12 January 2021, 16:14 UTC

12 January 2021, 16:14 UTC

A fix has been implemented and we are monitoring the results.

Resolved

12 January 2021, 16:51 UTC

12 January 2021, 16:51 UTC

This incident has been resolved.