Traffic rerouted in Wellington (WLG)

Incident
28 January 2021, 04:03 UTC

Traffic rerouted in Wellington (WLG)

Status: closed
Start: 28 January 2021, 00:00 UTC
End: 28 January 2021, 04:03 UTC
Duration: 4 hours 2 minutes
Affected Components:
Wellington (WLG)
Affected Groups:
All Public Users
Identified

28 January 2021, 00:00 UTC

28 January 2021, 00:00 UTC

Traffic in Wellington (WLG) has been temporarily rerouted. All other locations and services are unaffected.

Resolved

28 January 2021, 04:03 UTC

28 January 2021, 04:03 UTC

This incident has been resolved.