Elevated Errors in Tokyo (TYO)

Incident
16 February 2021, 01:42 UTC

Elevated Errors in Tokyo (TYO)

Status: closed
Start: 16 February 2021, 00:16 UTC
End: 16 February 2021, 01:42 UTC
Duration: 1 hour 25 minutes
Affected Components:
Tokyo (TYO)
Affected Groups:
All Public Users
Identified

16 February 2021, 00:16 UTC

16 February 2021, 00:16 UTC

We're investigating elevated errors in Tokyo (TYO). All other locations and services are unaffected.

Monitoring

16 February 2021, 01:37 UTC

16 February 2021, 01:37 UTC

A fix has been implemented and we are monitoring the results.

Resolved

16 February 2021, 01:42 UTC

16 February 2021, 01:42 UTC

This incident has been resolved.