Retroactive - CDN Performance Impact

Informational
03 March 2021, 10:48 UTC

Retroactive - CDN Performance Impact

Status: closed
Date: 03 March 2021, 10:47 UTC
End: 03 March 2021, 10:48 UTC
Duration: 1 minute
Affected Components:
Cape Town (CPT) Auckland (AKL) Johannesburg (JNB) Melbourne (MEL) Mumbai (BOM) New Delhi (DEL)
Affected Groups:
All Public Users
Update

03 March 2021, 10:47 UTC

03 March 2021, 10:47 UTC

Fastly Engineers detected a performance impacting event from approximately 2021-03-03 10:20 UTC to 2021-03-03 10:30 UTC. During this period, customers may have observed increased latency as a small subset of traffic was routed to suboptimal data centers. In addition, customers may have observed elevated errors for traffic served from the Cape Town, Johannesburg, Mumbai, Delhi, Auckland, Melbourne (CPT, JNB, BOM, DEL, AKL, MEL) data centers.

Resolved

03 March 2021, 10:48 UTC

03 March 2021, 10:48 UTC

Incident closed.