Capacity Expansion: Milan (MXP)

Maintenance
11 March 2021, 04:27 UTC

Capacity Expansion: Milan (MXP)

Status: closed
Start: 11 March 2021, 00:00 UTC
End: 11 March 2021, 04:27 UTC
Duration: 4 hours 27 minutes
Affected Components:
Milan (MXP)
Affected Groups:
All Public Users
Update

11 March 2021, 00:00 UTC

11 March 2021, 00:00 UTC

Fastly will be adding capacity at our Milan, Italy (MXP) data center. End-users may observe connection resets as traffic is migrated onto new hardware.

Update

11 March 2021, 00:00 UTC

11 March 2021, 00:00 UTC

Maintenance will begin as scheduled in 60 minutes.

Update

11 March 2021, 00:00 UTC

11 March 2021, 00:00 UTC

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

11 March 2021, 04:27 UTC

11 March 2021, 04:27 UTC

The scheduled maintenance has been completed.