Real Time Analytics Performance Issues

Incident
27 March 2021, 17:55 UTC

Real Time Analytics Performance Issues

Status: closed
Start: 27 March 2021, 15:13 UTC
End: 27 March 2021, 17:55 UTC
Duration: 2 hours 42 minutes
Affected Components:
Real-time Analytics
Affected Groups:
All Public Users
Investigating

27 March 2021, 15:13 UTC

27 March 2021, 15:13 UTC

We're currently investigating performance issues with our Real Time Analytics service. All other services are unaffected.

Identified

27 March 2021, 15:54 UTC

27 March 2021, 15:54 UTC

The issue has been identified and a fix is being implemented.

Monitoring

27 March 2021, 17:19 UTC

27 March 2021, 17:19 UTC

A fix has been implemented and we are monitoring the results.

Resolved

27 March 2021, 17:55 UTC

27 March 2021, 17:55 UTC

This incident has been resolved.