Traffic rerouted in Columbus (LCK)

Incident
30 March 2021, 02:08 UTC

Traffic rerouted in Columbus (LCK)

Status: closed
Start: 29 March 2021, 18:17 UTC
End: 30 March 2021, 02:08 UTC
Duration: 7 hours 50 minutes
Affected Components:
Columbus (LCK)
Affected Groups:
All Public Users
Investigating

29 March 2021, 18:17 UTC

29 March 2021, 18:17 UTC

Traffic in Columbus (LCK) has been temporarily rerouted. All other locations and services are unaffected.

Investigating

30 March 2021, 00:29 UTC

30 March 2021, 00:29 UTC

We are continuing to investigate this issue.

Resolved

30 March 2021, 02:08 UTC

30 March 2021, 02:08 UTC

This incident has been resolved.