Control Plane Maintenance

Maintenance
22 April 2021, 01:23 UTC

Control Plane Maintenance

Status: closed
Start: 22 April 2021, 01:00 UTC
End: 22 April 2021, 01:23 UTC
Duration: 23 minutes
Affected Components:
Fastly Application Billing System API Services
Affected Groups:
All Public Users
Update

22 April 2021, 01:00 UTC

22 April 2021, 01:00 UTC

Fastly will be performing maintenance on the Fastly configuration application and API. These services will be placed in maintenance mode for up to 30 minutes on 2021-04-22 from 01:00-01:30 UTC. Customers may see errors or maintenance responses from these services during this time. Edge delivery, stats aggregation, and all other content delivery services will be unaffected.

Update

22 April 2021, 01:00 UTC

22 April 2021, 01:00 UTC

Maintenance will begin as scheduled in 60 minutes.

Update

22 April 2021, 01:02 UTC

22 April 2021, 01:02 UTC

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

22 April 2021, 01:23 UTC

22 April 2021, 01:23 UTC

The scheduled maintenance has been completed.