Elevated Errors in Copenhagen (CPH)

Incident
19 May 2021, 03:39 UTC

Elevated Errors in Copenhagen (CPH)

Status: closed
Start: 19 May 2021, 01:54 UTC
End: 19 May 2021, 03:39 UTC
Duration: 1 hour 44 minutes
Affected Components:
Copenhagen (CPH)
Affected Groups:
All Public Users
Investigating

19 May 2021, 01:54 UTC

19 May 2021, 01:54 UTC

We're investigating elevated errors in Copenhagen (CPH). All other locations and services are unaffected

Identified

19 May 2021, 02:53 UTC

19 May 2021, 02:53 UTC

The issue has been identified and a fix is being implemented.

Monitoring

19 May 2021, 03:21 UTC

19 May 2021, 03:21 UTC

A fix has been implemented and we are monitoring the results.

Resolved

19 May 2021, 03:39 UTC

19 May 2021, 03:39 UTC

This incident has been resolved.