New Data Center: Munich (MUC)

Maintenance
03 June 2021, 02:35 UTC

New Data Center: Munich (MUC)

Status: closed
Start: 03 June 2021, 00:00 UTC
End: 03 June 2021, 02:35 UTC
Duration: 2 hours 35 minutes
Affected Components:
Munich (MUC)
Affected Groups:
All Public Users
Update

03 June 2021, 00:00 UTC

03 June 2021, 00:00 UTC

As part of Fastly’s global network expansion, we will be adding a Munich, Germany (MUC) data center to Fastly's EU network. Traffic served by our MUC data center will be aggregated into our EU region for billing and stats purposes. We expect that some traffic currently served by our data centers in neighboring regions will shift to MUC. As such, some customers may see a change in their bills. Fastly’s standard billing rates are located at https://www.fastly.com/pricing.

Update

03 June 2021, 00:00 UTC

03 June 2021, 00:00 UTC

Maintenance will begin as scheduled in 60 minutes.

Update

03 June 2021, 00:01 UTC

03 June 2021, 00:01 UTC

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Update

03 June 2021, 01:13 UTC

03 June 2021, 01:13 UTC

Please be advised that the estimated time for this maintenance event to complete has been changed from 2 hours to 4 hours. We will provide further updates as necessary.

Resolved

03 June 2021, 02:35 UTC

03 June 2021, 02:35 UTC

The scheduled maintenance has been completed.