Global CDN Disruption

Incident
08 June 2021, 12:41 UTC

Global CDN Disruption

Status: closed
Start: 08 June 2021, 09:58 UTC
End: 08 June 2021, 12:41 UTC
Duration: 2 hours 42 minutes
Affected Components:
Amsterdam (AMS) Bogota (BOG) Cape Town (CPT) Chennai (MAA) Auckland (AKL) Buenos Aires (EZE) Ashburn (IAD) Copenhagen (CPH) Brisbane (BNE) Curitiba (CWB) Johannesburg (JNB) Dublin (DUB) Frankfurt (FRA) Fujairah (FJR) Melbourne (MEL) Lima (LIM) Frankfurt (HHN) Perth (PER) Rio de Janeiro (GIG) Atlanta (PDK) Helsinki (HEL) Hong Kong (HKG) Sydney (SYD) Santiago (SCL) Boston (BOS) London (LCY) Wellington (WLG) Sāo Paulo (CGH) London (LON) Chicago (CHI) London (LHR) Mumbai (BOM) New Delhi (DEL) Madrid (MAD) Manchester (MAN) Osaka (ITM) Marseille (MRS) Singapore (QPG) Milan (MXP) Columbus (CMH) Oslo (OSL) Columbus (LCK) Munich (MUC) Tokyo (HND) Dallas (DFW) Tokyo (NRT) Denver (DEN) Tokyo (TYO) Stockholm (BMA) Houston (IAH) Vienna (VIE) Kansas City (MCI) Los Angeles (BUR) Miami (MIA) Minneapolis (MSP) Minneapolis (STP) Montreal (YUL) Newark (EWR) New York (LGA) Palo Alto (PAO) Phoenix (PHX) Portland (PDX) San Jose (SJC) St. Louis (STL) Toronto (YYZ) Vancouver (YVR)
Affected Groups:
All Public Users
Investigating

08 June 2021, 09:58 UTC

08 June 2021, 09:58 UTC

We're currently investigating potential impact to performance with our CDN services.

Investigating

08 June 2021, 10:07 UTC

08 June 2021, 10:07 UTC

We are continuing to investigate this issue.

Investigating

08 June 2021, 10:11 UTC

08 June 2021, 10:11 UTC

We are continuing to investigate this issue.

Investigating

08 June 2021, 10:21 UTC

08 June 2021, 10:21 UTC

We are continuing to investigate this issue.

Investigating

08 June 2021, 10:23 UTC

08 June 2021, 10:23 UTC

We are continuing to investigate this issue.

Investigating

08 June 2021, 10:26 UTC

08 June 2021, 10:26 UTC

We are continuing to investigate this issue.

Identified

08 June 2021, 10:44 UTC

08 June 2021, 10:44 UTC

The issue has been identified and a fix is being implemented.

Monitoring

08 June 2021, 10:57 UTC

08 June 2021, 10:57 UTC

The issue has been identified and a fix has been applied. Customers may experience increased origin load as global services return.

Monitoring

08 June 2021, 11:57 UTC

08 June 2021, 11:57 UTC

A fix was applied at 10:36 UTC. Customers may continue to experience decreased cache hit ratio and increased origin load as global services return.

Resolved

08 June 2021, 12:41 UTC

08 June 2021, 12:41 UTC

Fastly has observed recovery of all services and has resolved this incident. Customers could continue to experience a period of increased origin load and lower Cache Hit Ratio (CHR).