Retroactive - Impacted Performance in Los Angeles (BUR) & Vancouver (YVR)

Informational
10 June 2021, 04:32 UTC

Retroactive - Impacted Performance in Los Angeles (BUR) & Vancouver (YVR)

Status: closed
Date: 10 June 2021, 04:31 UTC
End: 10 June 2021, 04:32 UTC
Duration: 1 minute
Affected Components:
Los Angeles (BUR) Vancouver (YVR)
Affected Groups:
All Public Users
Update

10 June 2021, 04:31 UTC

10 June 2021, 04:31 UTC

Fastly Engineers detected a performance impacting event affecting the Los Angeles (BUR) & Vancouver (YVR) data centers from approximately 2021-06-10 04:14 UTC to 2021-06-10 04:19 UTC. All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

10 June 2021, 04:32 UTC

10 June 2021, 04:32 UTC

Incident closed.