Retroactive - Impacted Performance in Auckland & Wellington (AKL, WLG)

Informational
25 June 2021, 13:53 UTC

Retroactive - Impacted Performance in Auckland & Wellington (AKL, WLG)

Status: closed
Date: 25 June 2021, 13:52 UTC
End: 25 June 2021, 13:53 UTC
Duration: 1 minute
Affected Components:
Auckland (AKL) Wellington (WLG)
Affected Groups:
All Public Users
Update

25 June 2021, 13:52 UTC

25 June 2021, 13:52 UTC

Fastly Engineers detected a performance impacting event affecting the Auckland & Wellington (AKL, WLG) data centers from approximately 2021-25-06 12:52 UTC to 2021-25-06 12:56 UTC. All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

25 June 2021, 13:53 UTC

25 June 2021, 13:53 UTC

Incident closed.