Control Plane Maintenance

Maintenance
15 July 2021, 01:55 UTC

Control Plane Maintenance

Status: closed
Start: 15 July 2021, 01:30 UTC
End: 15 July 2021, 01:55 UTC
Duration: 25 minutes
Affected Components:
Fastly Application Billing System API Services
Affected Groups:
All Public Users
Update

15 July 2021, 01:30 UTC

15 July 2021, 01:30 UTC

Fastly will be performing scheduled maintenance on the Fastly Application and API. These services will be placed in maintenance mode on 2021-07-15 at 01:30 UTC until 02:00 UTC. During this scheduled maintenance, customers will not be able to access service configurations through the Fastly App, and service API calls (with the exception of purging), will return a 503 status code. Historical stats, and WAF rule configuration will also be unavailable. Edge delivery, purging (except purge_all), stats aggregation, and all other content delivery services will be unaffected. Updated 2021-06-29: Maintenance date changed to 2021-07-15

Update

15 July 2021, 01:30 UTC

15 July 2021, 01:30 UTC

Maintenance will begin as scheduled in 60 minutes.

Update

15 July 2021, 01:30 UTC

15 July 2021, 01:30 UTC

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

15 July 2021, 01:55 UTC

15 July 2021, 01:55 UTC

The scheduled maintenance has been completed.