Retroactive - Impacted Performance in Wellington (WLG)

Informational
05 August 2021, 06:39 UTC

Retroactive - Impacted Performance in Wellington (WLG)

Status: closed
Date: 05 August 2021, 06:38 UTC
End: 05 August 2021, 06:39 UTC
Duration: 1 minute
Affected Components:
Wellington (WLG)
Affected Groups:
All Public Users
Update

05 August 2021, 06:38 UTC

05 August 2021, 06:38 UTC

Fastly Engineers detected a performance impacting event affecting the Wellington (WLG) data center from approximately 2021-08-05 06:17 UTC to 2021-08-05 06:20 UTC. All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

05 August 2021, 06:39 UTC

05 August 2021, 06:39 UTC

Incident closed.