CDN Performance Impact

Informational
22 August 2021, 09:36 UTC

CDN Performance Impact

Status: closed
Date: 22 August 2021, 08:28 UTC
End: 22 August 2021, 09:36 UTC
Duration: 1 hour 7 minutes
Affected Components:
Amsterdam (AMS) Bogota (BOG) Cape Town (CPT) Chennai (MAA) Auckland (AKL) Buenos Aires (EZE) Ghana (ACC) Ashburn (IAD) Copenhagen (CPH) Brisbane (BNE) Curitiba (CWB) Johannesburg (JNB) Dublin (DUB) Frankfurt (FRA) Fujairah (FJR) Melbourne (MEL) Lima (LIM) Frankfurt (HHN) Perth (PER) Rio de Janeiro (GIG) Atlanta (PDK) Helsinki (HEL) Hong Kong (HKG) Sydney (SYD) Santiago (SCL) Boston (BOS) London (LCY) Wellington (WLG) Sāo Paulo (CGH) London (LON) Kuala Lumpur (KUL) Chicago (CHI) London (LHR) Manila (MNL) Mumbai (BOM) New Delhi (DEL) Madrid (MAD) Manchester (MAN) Osaka (ITM) Marseille (MRS) Singapore (QPG) Milan (MXP) Columbus (CMH) Oslo (OSL) Columbus (LCK) Munich (MUC) Tokyo (HND) Dallas (DFW) Tokyo (NRT) Denver (DEN) Tokyo (TYO) Stockholm (BMA) Houston (IAH) Vienna (VIE) Kansas City (MCI) Los Angeles (BUR) Miami (MIA) Minneapolis (MSP) Minneapolis (STP) Montreal (YUL) Newark (EWR) New York (LGA) Palo Alto (PAO) Phoenix (PHX) Portland (PDX) San Jose (SJC) St. Louis (STL) Toronto (YYZ) Vancouver (YVR)
Affected Groups:
All Public Users
Identified

22 August 2021, 08:28 UTC

22 August 2021, 08:28 UTC

We're currently investigating potential impact to performance with our CDN services.

Resolved

22 August 2021, 09:36 UTC

22 August 2021, 09:36 UTC

This incident has been resolved.